Delay when loading the Web Application Interface
Incident Report for Gain
Resolved
This issue has been resolved.
Posted Nov 28, 2022 - 16:09 UTC
Identified
We are currently investigating an issue where the web application may take a long time to load. The issue is due to an outage from a third-party vendor and we're working with them to correct it.
Posted Nov 28, 2022 - 15:44 UTC
This incident affected: Web Application.