Problems Publishing Videos to Instagram
Incident Report for Gain
Resolved
Meta has resolved the issue and Instagram videos can be published again.
Posted May 07, 2024 - 12:25 UTC
Update
The disruption is still ongoing and is originating on the Meta side. Meta has acknowledged the issue in their status page https://metastatus.com/graph-api

We continue to monitor and will provide updates when they resolve the issue on their side.
Posted May 06, 2024 - 17:12 UTC
Monitoring
We have learned of an outage on the Meta platform since a day ago that is causing problems when publishing Instagram content that includes videos (video posts, reels, and video stories). If you had Instagram video content scheduled to publish during the weekend you may have been impacted.

The issue has already been reported in the Meta bug tracking system (https://developers.facebook.com/support/bugs/460614873128565/). We are actively monitoring to see when Meta fixes the problem and will update here.
Posted May 05, 2024 - 22:35 UTC
This incident affected: Publishing.