Issue Affecting Publishing of Instagram Videos and Reels

Incident Report for Gain

Resolved

Meta has resolved the issue. Publishing of video posts and reels is functional again.
Posted Feb 27, 2026 - 06:36 UTC

Monitoring

Meta has acknowledged the issue and is working on a fix.
Posted Feb 27, 2026 - 01:57 UTC

Identified

We're following an issue on the Instagram (Meta) side that is affecting the publishing of Instagram video posts and reels. We expect Meta to acknowledge the problem soon and issue a fix.
Posted Feb 26, 2026 - 16:25 UTC
This incident affected: Publishing.