Problems publishing to X (Twitter)

Incident Report for Gain

Resolved

Incident has been resolved and Tweets should be publishing again.
Posted May 31, 2025 - 02:46 UTC

Identified

We have learned of an outage on the X (Twitter) platform since a day ago that is causing problems when publishing content that includes any media (videos or images.)

The issue has been acknowledged in the X Developer Platform Status page (https://docs.x.com/status). We are actively monitoring to see when X fixes the problem and will update here.
Posted May 29, 2025 - 14:57 UTC
This incident affected: Publishing.