Errors Publishing Instagram Video Posts
Incident Report for Gain
Resolved
To fix this issue, Instagram video posts in Gain are now being sent to Instagram as reels with the "share reel to feed" option automatically enabled. Since Instagram has already merged the video and reel formats in their app interface, the result should be pretty much identical whether you use the "video" or "reel" format.
Posted Nov 11, 2023 - 17:42 UTC
Investigating
Users are receiving errors when attempting to publish Instagram video posts. The error will include the text "unknown media type". This appears to be an error on the Meta platform side and other applications are experiencing it as well (see https://developers.facebook.com/community/threads/3582602651994027/). We will continue to monitor the situation.

In the meantime users may want to switch their post to the "Reel" format and select the option "Share reel to feed" which should have a similar result and should work ok.
Posted Nov 10, 2023 - 14:39 UTC
This incident affected: Publishing.