Facebook, Instagram, and Threads Outage

Incident Report for Gain

Resolved

Meta has resolved the incident and functionality has been restored.
Posted Dec 12, 2024 - 04:47 UTC

Identified

Right now Meta is having a major outage (https://metastatus.com) that is affecting our ability to publish posts to facebook, Instagram, and Threads. Connection and reconnection of these channels is also affected. We are monitoring the situation and will update as Meta fixes the issue.
Posted Dec 11, 2024 - 19:29 UTC
This incident affected: Publishing and Insights.