Facebook Outage
Incident Report for Gain
Resolved
Meta has reported the issue is resolved: https://metastatus.com
Posted Mar 05, 2024 - 19:53 UTC
Monitoring
Meta has reported a major outage in their platform, which is affecting publishing of content to Facebook and Instagram. We are monitoring the issue at https://metastatus.com/ and will update as they come back online.
Posted Mar 05, 2024 - 16:35 UTC
This incident affected: Publishing.