Twitter Insights
Incident Report for Gain
Resolved
Due to Twitter's API changes, we are discontinuing Insights for Twitter. Publishing to Twitter is working normally. Read more: https://help.gainapp.com/article/195-insights-for-twitter-disabled
Posted Apr 25, 2023 - 15:34 UTC
Identified
Due to Twitter's recent API changes, some users are experiencing issues with Twitter Insights. We are engaging with Twitter to work this out. Publishing to Twitter is working normally and we don't expect it to be impacted. We'll keep you posted!
Posted Apr 14, 2023 - 17:54 UTC
This incident affected: Insights.